Ongoing Microsoft Services issues
Incident Report for Attend Anywhere - NHS England
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 10:12 BST
Update
We confirm there was no downstream impact to Attend Anywhere at all
Posted Jul 19, 2024 - 17:20 BST
Monitoring
Regarding the ongoing issues with Microsoft Services, we do not make use of MS Azure in the AA product and are currently validating our supply chain.

If you have any issues accessing the service please raise a ticket with your internal network team
Posted Jul 19, 2024 - 11:07 BST