Degraded SMS Functionality

Incident Report for Attend Anywhere - NHS England

Resolved

SMS messages are now being successfully delivered. We believe the issue was directly related to the recent AWS outage, as there are no error messages or anomalies on our platform indicating any internal problems.
Posted Oct 20, 2025 - 11:24 BST

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:35 BST

Investigating

We’re currently investigating an issue affecting our SMS functionality. Our team is working to identify the cause and will provide an update shortly.
Posted Oct 20, 2025 - 09:33 BST
This incident affected: SMS availability.