Attend Anywhere implemented a fix for this issue in 2021.R1 release on Thursday 25th February 2021.
Thank you for your patience and apologies for any inconvenience this may have caused.
Posted Mar 03, 2021 - 11:13 GMT
Identified
Attend Anywhere have identified that upgrading to iOS 14.3 or iOS 14.4 will largely resolve intermittent issues with audio and visual compatibility between platforms that use WebRTC (including Attend Anywhere) and Apple devices (iPhone and iPad only) on early versions of iOS 14. We recommend speaking with your local IT team in the first instance to discuss upgrading to any version of iOS.
Users with iPhones or iPads on the early versions of iOS 14 operating system were occasionally experiencing: 1. A hammer-like sound during a video call that is not audible to other participants 2. Problems with their video stream in which they see their thumbnail image as a grey tile, while other participants see them as a black image 3. An inability to hear other participants on the call
To address the small number of instances where an upgrade to iOS 14.3 or 14.4 does not resolve these issues, a fix has been identified and included in the forthcoming 2021.R1 release which is due to be implemented on Thursday 25th February. Please refer to the Scheduled Maintenance section of the status page for the most up to date information about this.
We apologise for any inconvenience this issue has caused.
Posted Feb 11, 2021 - 19:00 GMT
Investigating
We are aware of ongoing intermittent issues with audio and visual compatibility between platforms that use WebRTC (including Attend Anywhere) and Apple devices (iPhone and iPad only) on early versions of iOS 14.
Users with iPhones or iPads on the early versions of iOS 14 operating system are still occasionally experiencing: 1. A hammer-like sound during a video call that is not audible to other participants 2. Problems with their video stream in which they see their thumbnail image as a grey tile, while other participants see them as a black image 3. An inability to hear other participants on the call
Apple previously confirmed an issue with Webkit which was fixed in iOS 14.3. Upgrading to iOS 14.3 or iOS 14.4 should resolve the problems detailed above in the majority of instances. We recommend speaking with your local IT team in the first instance to discuss upgrading to any version of iOS.
To address the small number of instances where an upgrade to iOS 14.3 or 14.4 does not resolve these issues, we are continuing to work with Apple to understand if there is a more comprehensive fix which can be implemented to ensure all instances of these issues are addressed. An update will be provided as soon as further information is available. Please continue to check the status page for updates.
We apologise for any inconvenience this may cause.