Error sharing waiting-area links
Incident Report for Attend Anywhere - NHS England
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 10:52 BST
Investigating
Sharing an email link to a waiting area which was created with the 2024r3.1 release (late May) shows an error. Waiting areas for both individual appointments and group consultations show this error.

If you need to share a link to a waiting area, do one of the following:
Copy the link to the clipboard and send the message using your email app.
Share the link by text message.
Posted May 30, 2024 - 12:10 BST
This incident affected: E-mail Notifications.