SMS link to Waiting Area/Consult Now
Incident Report for Attend Anywhere - NHS England
Resolved
This has been resolved.
Posted Apr 10, 2024 - 08:32 BST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 12:54 BST
Investigating
When the ‘Share link to Waiting Area’ or ‘ConsultNow invitation’ is used via SMS, the user is presented with a red banner that says, [Text message not sent]. In some cases the SMS is delivered successfully despite the error message.

Workaround - Share link via email.
Posted Apr 04, 2024 - 12:53 BST
This incident affected: Management Console (Waiting Area Functionality).